Cliquebook Forum

Problem with my payment

Started by mpaciello 2019-06-11 at 14:48
1 replies to this topic
mpaciello
Cliquey Member
Posts: 6
I have a problem, when entering my account data in AIRTM, I did not realize that the "@" symbol was missing. I requested the payment yesterday and it has not been effective, I suppose it was due to this. How can I correct that fault?

I already made the change, is it enough or do I have to do another procedure? or, failing that, should I request that withdrawal through the PERFECT MONEY account, where I have made it on other occasions?

Thank you

Attentively

Mario Paciello
Admin
Admin
Posts: 976
Quote: mpaciello
I have a problem, when entering my account data in AIRTM, I did not realize that the "@" symbol was missing. I requested the payment yesterday and it has not been effective, I suppose it was due to this. How can I correct that fault?

I already made the change, is it enough or do I have to do another procedure? or, failing that, should I request that withdrawal through the PERFECT MONEY account, where I have made it on other occasions?

Thank you

Attentively

Mario Paciello


Hey Mario,

The AirTM system is intelligent and it seems it fixed your mistake. Look at your account, I think you should see the transaction completed. It is what I see in my Airtm account:

Amount $1,95 AirUSD
Debited $1,95 AirUSD
Sent [email protected]
Date 6/11/2019 11:45 pm
Transaction ID
GT5CSGK********

The @ is there and I think they have sent the payment. Please check and let me know. If you need the whole transaction ID, just let me know, i have hiddent the whole ID for security reasons.

Cliquebook Media © 2015-2019. All rights reserved.

FaQ Contact Terms Of Service Payments News Forum